Investigating issue with MetaMask

Incident Report for ConsenSys

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 18:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2026 - 16:25 UTC

Identified

We are currently investigating a service interruption that is impacting: Mobile, Engagement/Notifications
Rest assured, we are actively working on a resolution and will keep you informed with further updates as soon as they become available.
Posted Apr 28, 2026 - 15:08 UTC